Fortran

Oracle 18.4.0 installation on AIX may fail with ORA-40238

Oracle 18.4.0 for IBM AIX is available since mid November 2018. But I’ve received several emails from people saying that Oracle 18.4.0 installation on AIX may fail with ORA-40238. And it’s true, this can happen. But there’s a simple workaround which unfortunately is not in the documentation yet. We’ll take care that it will be added soon.

Oracle 18.4.0 installation on AIX may fail with ORA-40238

Oracle 18.4.0 installation on AIX may fail with ORA-40238

First of all, this is an error pattern you may see on IBM AIX only. You may receive the following error message either during installation or startup of ASM or any … [ Read more ]