October 2016 Proactive BP got replaced

Just received a message from Oracle Support this early morning as I did install the Proactive Bundle Patch from October 2016 into my Oracle Database 12.1.0.2 environment saying:

Dear Oracle Customer,

You are receiving this email because our recordsindicate you downloaded the following patch:

Patch number: 24448103
Release: DB Proactive Bundle 12.1.0.2.161018
Platform: Linux x86-64

This patch has been replaced and is now available for download. Please review section 1.1 of the
following My Oracle Support note for further technical details and instructions:

Note: 2171506.1 – Oracle Database Proactive Patch 12.1.0.2.161018 Known Issues

Issue found:

SCAN Listener or local listener fails to start

The symptom of failed to start SCAN listener resource happens in environments that have been upgraded from 11.2 to 12.1.

The Oct2016 Proactive Bundle Patch 12.1.0.2.161018 Patch 24448103 has been uploaded again with a fix for this issue as of 30-Oct-2016 8am PST.

The My Oracle Support Note: 2166451.1
– “SCAN Listener or local listener fails to start after applying Patch
23273629 – Oracle Grid Infrastructure Patch Set Update 12.1.0.2.160719
(Jul2016) or Oct DB BP patch 24448103” has more information

It didn’t affect me as I don’t have the SCAN listener in my environments. But you should be aware of this.

–Mike

Leave a Reply

Your email address will not be published. Required fields are marked *